<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>

<!-- Basic Page Needs
  –––––––––––––––––––––––––––––––––––––––––––––––––– -->
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">



<!-- Mobile Specific Metas
  –––––––––––––––––––––––––––––––––––––––––––––––––– -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" href="apple-touch-icon.png">
<!-- FONT
  –––––––––––––––––––––––––––––––––––––––––––––––––– -->
<link href='//fonts.googleapis.com/css?family=Roboto+Slab:400,100,300,700' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700' rel='stylesheet' type='text/css'>

<!-- CSS
  –––––––––––––––––––––––––––––––––––––––––––––––––– -->
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/normalize.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/skeleton.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/font-awesome-4.5.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/main.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/menu.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/style.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/tab.css">
<link rel="stylesheet" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/tab2.css">

<!-- Favicon
  –––––––––––––––––––––––––––––––––––––––––––––––––– -->
<link rel="icon" type="image/x-icon" href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/images/favicon.ico" />

<!-- JS -->
<script src="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>  

<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function()  {
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [[728, 90], [300, 50], [970, 90]],  'pizzatoday_728_Top')
.addService(googletag.pubads())
.setTargeting("pos",  "top")
.setCollapseEmptyDiv(true);
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [300, 250], 'pizzatoday_300_Top')
.addService(googletag.pubads())
.setTargeting("pos",  "top")
.setCollapseEmptyDiv(true);
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [300, 250],  'pizzatoday_300_Middle1')
.addService(googletag.pubads())
.setTargeting("pos",  "middle1")
.setCollapseEmptyDiv(true);
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [300, 250],  'pizzatoday_300_Middle2')
.addService(googletag.pubads())
.setTargeting("pos",  "middle2")
.setCollapseEmptyDiv(true);
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [300, 250],  'pizzatoday_300_Bottom')
.addService(googletag.pubads())
.setTargeting("pos",  "bottom")
.setCollapseEmptyDiv(true);
googletag.defineSlot('/5993/nbm.con.pizzatoday',  [[728, 90], [300, 50], [970, 90]],  'pizzatoday_728_Bottom')
.addService(googletag.pubads())
.setTargeting("pos", "bottom")
.setCollapseEmptyDiv(true);
googletag.defineOutOfPageSlot('/5993/nbm.con.pizzatoday','pizzatoday_prestitial')
.addService(googletag.pubads())
.setTargeting("pos", "prestitial")
.setCollapseEmptyDiv(true);
googletag.defineOutOfPageSlot('/5993/nbm.con.pizzatoday','pizzatoday_wallpaper')
.addService(googletag.pubads())
.setTargeting("pos", "wallpaper")
.setCollapseEmptyDiv(true);
googletag.defineOutOfPageSlot('/5993/nbm.con.pizzatoday','pizzatoday_sliding_billboard')
.addService(googletag.pubads())
.setTargeting("pos", "sliding_billboard");
googletag.defineOutOfPageSlot('/5993/nbm.con.pizzatoday','pizzatoday_interstitial')
.addService(googletag.pubads())
.setTargeting("pos", "interstitial");
googletag.pubads().setTargeting("s1","")
googletag.pubads().setTargeting("s2","")
googletag.pubads().setTargeting("url","/news/press-releases/new-president-ceo-named-at-wo");       
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>New President &amp; CEO Named at Wood Stone | Pizza Today</title>
<link rel="canonical" href="https://www.pizzatoday.com/news/press-releases/new-president-ceo-named-at-wood-stone/" />
<link rel="publisher" href="http://plus.google.com/109941774868854607039/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New President &amp; CEO Named at Wood Stone | Pizza Today" />
<meta property="og:description" content="Past President becomes first-ever Chief Relationship Officer Bellingham, WA – Chris Trout has been named President &amp; CEO of Wood Stone Corporation. Current president, Kurt Eickmeyer, will transition to Wood Stone’s first-ever Chief Relationship Officer. The changes will go into effect immediately. Trout is currently VP of Strategy at Henny Penny, an Eaton, Ohio-based manufacturer of..." />
<meta property="og:url" content="https://www.pizzatoday.com/news/press-releases/new-president-ceo-named-at-wood-stone/" />
<meta property="og:site_name" content="Pizza Today" />
<meta property="article:publisher" content="http://www.facebook.com/PizzaToday" />
<meta property="og:image" content="https://www.pizzatoday.com/wp-content/uploads/2018/10/ChrisTrout.jpg" />
<meta property="og:image:secure_url" content="https://www.pizzatoday.com/wp-content/uploads/2018/10/ChrisTrout.jpg" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="571" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Past President becomes first-ever Chief Relationship Officer Bellingham, WA – Chris Trout has been named President &amp; CEO of Wood Stone Corporation. Current president, Kurt Eickmeyer, will transition to Wood Stone’s first-ever Chief Relationship Officer. The changes will go into effect immediately. Trout is currently VP of Strategy at Henny Penny, an Eaton, Ohio-based manufacturer of..." />
<meta name="twitter:title" content="New President &amp; CEO Named at Wood Stone | Pizza Today" />
<meta name="twitter:image" content="https://www.pizzatoday.com/wp-content/uploads/2018/10/ChrisTrout.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pizzatoday.com\/","sameAs":["http:\/\/www.facebook.com\/PizzaToday","http:\/\/plus.google.com\/109941774868854607039\/posts"],"@id":"https:\/\/www.pizzatoday.com\/#organization","name":"Pizza Today","logo":""}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.pizzatoday.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.pizzatoday.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.pizzatoday.com\/news\/press-releases\/new-president-ceo-named-at-wood-stone\/","name":"New President &#038; CEO Named at Wood Stone"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pizzatoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.pizzatoday.com/wp-content/plugins/formidable/css/formidableforms.css?ver=7252053' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.pizzatoday.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://www.pizzatoday.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://www.pizzatoday.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.pizzatoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pizzatoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pizzatoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pizzatoday.com/?p=56419' />
<link rel="alternate" type="application/json+oembed" href="https://www.pizzatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pizzatoday.com%2Fnews%2Fpress-releases%2Fnew-president-ceo-named-at-wood-stone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pizzatoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pizzatoday.com%2Fnews%2Fpress-releases%2Fnew-president-ceo-named-at-wood-stone%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='FGJAg+CLBf42MfR5FUm/mx6BjcRY/SOX4jYL/g==';jwplayer.defaults = { "ph": 2 };</script><script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css">
</style>
		<style type="text/css" id="wp-custom-css">
			iframe {
    position: relative!important;
}

@media (max-width: 768px) {
.columns .res_img {
    height: 200px;
}

.columns .size-large {
    height: 200px;
}
	
	.columns .size-full {
    height: 200px;
}
}		</style>
	</head>
<body class="home">
<!-- Google Tag Manager -- Pizza Today -- Place immediately following body tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHL4XS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHL4XS');</script>
<!-- End Google Tag Manager -- Pizza Today -->
<!-- Start Network Menu -->

  <div id="pizzatoday_interstitial">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display('pizzatoday_interstitial'); });
  </script>
  </div>





<div id="network-container">
     <nav>
          <h5 class="">
          <a href="javascript:void(0)">PIZZA NETWORK</a></h5>
          <ul>
               <li><a target="" href="http://www.pizzaexpo.com">PIZZA EXPO</a></li>
               <li><a  target="" class="active" href="http://www.pizzatoday.com/">PIZZA TODAY</a></li>
<li><a target="" href="http://www.pizzaandpastaexpo.com">PIZZA & PASTA EXPO</a></li>
               <li><a target="" href="http://www.artisanbakeryexpo.com">ARTISAN BAKERY EXPO</a></li>
               <li><a target="" href="http://mediakit.pizzatoday.com">MEDIA KIT</a></li>
          </ul>
     </nav>
</div>


<!-- End Network Menu -->

<div class="ad-container" style="text-align:center;padding:10px 0px 10px 0px;">
  <div id='pizzatoday_728_Top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_728_Top'); });
</script>
</div>
</div>

<div class="header-container">
  <header class="container">
    <div class="four columns show-info"> 
		<h3><span class="ir"><a href="https://www.pizzatoday.com/">Pizza Today</a></span></h3>
    </div>
    
    <nav class="seven columns" id="menu">
      <div class="responsive_menu_container"><!-- MENU CONTAINER --> 
        
        <ul id="menu-main-menu" class="responsive_menu cf"><li id="menu-item-49412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49412"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/news">News </a>
<ul class="sub-menu">
	<li id="menu-item-49458" class="menu-item menu-item-type-taxonomy menu-item-object-news-categories menu-item-49458"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/news/pizza-headlines/">Pizza Headlines </a></li>
	<li id="menu-item-49459" class="menu-item menu-item-type-taxonomy menu-item-object-news-categories menu-item-49459"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/news/pizza-expo-news/">Pizza Expo News </a></li>
	<li id="menu-item-49457" class="menu-item menu-item-type-taxonomy menu-item-object-news-categories current-news-ancestor current-menu-parent current-news-parent menu-item-49457"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/news/press-releases/">Press Releases </a></li>
	<li id="menu-item-49576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49576"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/pizzeria-rankings/">Pizzeria Rankings </a></li>
	<li id="menu-item-49460" class="menu-item menu-item-type-taxonomy menu-item-object-news-categories menu-item-49460"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/news/videos/">Videos </a></li>
</ul>
</li>
<li id="menu-item-49413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49413"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/departments">Departments </a>
<ul class="sub-menu">
	<li id="menu-item-49440" class="menu-item menu-item-type-taxonomy menu-item-object-departments-categories menu-item-49440"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/departments/front-of-the-house/">Front Of The House </a></li>
	<li id="menu-item-49441" class="menu-item menu-item-type-taxonomy menu-item-object-departments-categories menu-item-49441"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/departments/in-the-kitchen/">In The Kitchen </a></li>
	<li id="menu-item-49438" class="menu-item menu-item-type-taxonomy menu-item-object-departments-categories menu-item-49438"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/departments/back-office/">Back Office </a></li>
	<li id="menu-item-49439" class="menu-item menu-item-type-taxonomy menu-item-object-departments-categories menu-item-49439"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/departments/features/">Features </a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49473"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/our-experts">Our Experts </a></li>
</ul>
</li>
<li id="menu-item-49414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49414"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/recipes">Recipes </a>
<ul class="sub-menu">
	<li id="menu-item-49525" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49525"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/pizzas/">Pizzas </a></li>
	<li id="menu-item-49531" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49531"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/dough-breads/">Dough &#038; Breads </a></li>
	<li id="menu-item-49529" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49529"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/sauces/">Sauces </a></li>
	<li id="menu-item-49527" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49527"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/appetizers/">Appetizers </a></li>
	<li id="menu-item-49526" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49526"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/entrees/">Entrees </a></li>
	<li id="menu-item-49528" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49528"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/salads-sandwiches-soups/">Salads, Sandwiches &#038; Soups </a></li>
	<li id="menu-item-49530" class="menu-item menu-item-type-taxonomy menu-item-object-recipes_custom menu-item-49530"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/recipes/desserts/">Desserts </a></li>
</ul>
</li>
<li id="menu-item-49415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49415"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="http://www.pizzatoday.com/products">Products </a>
<ul class="sub-menu">
	<li id="menu-item-49532" class="menu-item menu-item-type-taxonomy menu-item-object-product_showcase_custom menu-item-49532"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/products/equipment/">Equipment </a></li>
	<li id="menu-item-49533" class="menu-item menu-item-type-taxonomy menu-item-object-product_showcase_custom menu-item-49533"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/products/ingredients/">Ingredients </a></li>
	<li id="menu-item-49534" class="menu-item menu-item-type-taxonomy menu-item-object-product_showcase_custom menu-item-49534"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/products/services/">Services </a></li>
	<li id="menu-item-49535" class="menu-item menu-item-type-taxonomy menu-item-object-product_showcase_custom menu-item-49535"><span class="open-sub tab-nav"><a href="javascript:void(0);"><i class="fa fa-chevron-down" aria-hidden="true"></i></a></span><a href="https://www.pizzatoday.com/products/supplies/">Supplies </a></li>
</ul>
</li>
</ul>		
        
      </div>
      <!-- END MENU CONTAINER -->
     <div class="mobile-nav">
	      <h4><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></h4>
      </div>
    </nav>
   <script>$('.sub-menu').addClass('sub-menu plain-drop').removeClass('sub-menu');</script>
    <div class="logo-tab row">
	    <h3><span class="ir"><a href="https://www.pizzatoday.com/">PIZZA TODAY</a></span></h3>
    </div>
    <div class="five columns header-right">
	    <div id="search">
    	      <h5><a href="javascript:void(0)"><i class="fa fa-search"></i></a></h5>
              <ul><li>
        	  <form role="search" method="get" id="searchform" class="searchform cf" action="https://www.pizzatoday.com/">
	                   <input id="s" name="s" type="text" class="in-search" value="Search" onBlur="if(this.value == '') this.value = 'Search'" onFocus="if(this.value == 'Search') this.value = ''" />

        <input id="searchsubmit" type="submit" class="search" onClick="if(q.value =='Search') q.value =''" value="" />
        	 </form>
             </li></ul>
		</div> 

    	<div class="social-icons"> 
        <span class="header-div">|</span>
        <a href="https://www.facebook.com/PizzaToday" class="fb" target="_blank"><i class="fa fa-facebook fa" aria-hidden="true"></i></a> 
        <a href="https://www.instagram.com/pizzatoday/" class="ig" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a> 
        <a href="https://twitter.com/PizzaToday" class="tw" target="_blank"><i class="fa fa-twitter fa" aria-hidden="true"></i></a> 
		<a href="https://www.pinterest.com/pizzatoday/" class="pin" target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
	    <a href="https://www.youtube.com/user/PizzaTodayMagazine" class="utube" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
	    <a href="https://plus.google.com/109941774868854607039/posts" class="rss" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
	    <a href="http://www.pizzatoday.com/rss-feeds/" class="gplus" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>

        </div>
	</div>        
        
  </header>
</div><script>
$(document).ready(function() {
          $('body').addClass('inner');
        }); 
</script>
<style>#menu-item-49412 a { color: #ed3830; }</style>
<div class="container" id="main">
  <div class="fluid-width">
    <div class="inner-block row">
                   <section class="article-head twelve columns row">
          <p><span class="date">October 1, 2018</span> | <span class="cat"><a href="https://www.pizzatoday.com/news/press-releases/" rel="tag">Press Releases</a></span></p>
          <h1 class="article-headline">New President &#038; CEO Named at Wood Stone</h1>

	          <hr class="thick"/>
        </section>
                        <section class="article-block columns twelve row">             
          <article> 
            <div class="row">
                <div class="one columns social left-col">
                  <div class="share-col">Share</div>
                  <!-- Share This -->
                  <div class="share clearfix"> 
                    <span class='st_facebook_custom' displayText='Facebook'></span>
                    <span class='st_twitter_custom' displayText='Tweet' st_via="KBB"></span>
                    <span class='st_linkedin_custom' displayText='LinkedIn'></span>
                    <span class='st_googleplus_custom' displayText='Google +'></span>
                                        <a href="https://www.pizzatoday.com/rss-feeds/"><span class="rss">RSS</span> </a>
                    <span class='st_email_custom' displayText='Email'></span>
                    <span class="print"><a href="javascript:window.print()">Print</a></span> 
                  </div>     
                </div>              
                <div class="eleven columns right-col">  
                  <section>
                    <h2><em>Past President becomes first-ever Chief Relationship Officer</em></h2>
<p><strong>Bellingham, WA – </strong>Chris Trout has been named President &amp; CEO of Wood Stone Corporation. Current president, Kurt Eickmeyer, will transition to Wood Stone’s first-ever Chief Relationship Officer. The changes will go into effect immediately.</p>
<div id="attachment_56420" style="width: 210px" class="wp-caption alignright"><img class="size-thumbnail wp-image-56420" src="https://www.pizzatoday.com/wp-content/uploads/2018/10/ChrisTrout-200x200.jpg" alt="" width="200" height="200" /><p class="wp-caption-text">Chris Trout, President &amp; CEO of Wood Stone Corporation</p></div>
<p>Trout is currently VP of Strategy at Henny Penny, an Eaton, Ohio-based manufacturer of premium equipment for the foodservice industry and owner of Wood Stone.</p>
<p>Henny Penny President and CEO Rob Connelly shared his perspective: “We are strengthening the Wood Stone leadership team.  Chris and Kurt are strong leaders, and these changes put them in the right spot at the right time for their respective passions and skillsets.  My heartfelt thanks go to Kurt for his leadership and I look forward to him excelling as Chief Relationship Officer.  I am equally excited to see continued success under Chris’ leadership.  Chris is an experienced and trusted leader who will continue driving Wood Stone’s trajectory of growth.”</p>
<p>“I am excited to lead the incredibly talented team in Bellingham,” said Trout. “We have a tremendous, people-focused culture at Wood Stone.  My commitment is to continue supporting our people and perpetuate this strong, healthy environment. I am thrilled to call Wood Stone and Bellingham home.”</p>
<div id="attachment_56421" style="width: 210px" class="wp-caption alignright"><img class="size-thumbnail wp-image-56421" src="https://www.pizzatoday.com/wp-content/uploads/2018/10/kurtEickmeyer-200x200.jpg" alt="" width="200" height="200" /><p class="wp-caption-text">Kurt Eickmeyer, Wood Stone’s first-ever Chief Relationship Officer</p></div>
<p>The leadership changes are an output of Wood Stone’s strategic plan that focuses on the company’s culture and internal and external relationships. In his new role, Eickmeyer will be responsible for Wood Stone’s trusted relationships with employees, customers, suppliers, community partners, industry organizations and thought leaders.</p>
<p>“Building, strengthening and maintaining relationships are my passion,” shared Eickmeyer. “We have a strong track record of success and I look forward to continue sharing and building on our Wood Stone story.”<br />
Wood Stone, a leading global manufacturer of stone hearth and specialty cooking equipment, was purchased by Henny Penny in 2014.</p>
<p><strong>About Wood Stone</strong><br />
<em><a href="http://woodstone-corp.com/">Wood Stone Corporation</a>, based in Bellingham Washington, has been manufacturing premium stone hearth and specialty commercial cooking equipment for the foodservice industry since 1990.  Wood Stone equipment is featured in more than 15,000 installations in over 80 countries worldwide.  An employee-owned company since 2015.</em></p>
                  </section>
                  <section class="more-block row">
                    <h2 class="more-title"><a href="https://www.pizzatoday.com/news">More News</a></h2>
                    <div class="flex-parent start alignStart twelve row">
                                                  <article class="colums four row half-tab"> 
<p><span class="date"></span> | <span class="cat"><a href="https://www.pizzatoday.com/news/pizza-headlines/" rel="tag">Pizza Headlines</a></span></p>
 
                              <div class="media-right med">
                                <h2 class="article-headline-more"><a href="https://www.pizzatoday.com/news/pizza-headlines/pizza-goes-cauliflower-at-a-northern-ohio-pizzeria/">Pizza goes cauliflower at a northern Ohio pizzeria</a></h2>
                                <p>Gluten-free cauliflower pizza crusts are big sellers at Dougie John’s Doug Craig and his wife Kelly opened Dougie John&#8217;s Pizza, a 900-square-foot takeout and delivery pizzeria in November 2017. Gluten-free cauliflower crust specialty pizzas are a dominant figure on the pizzeria&#8217;s with 11 options to choose from. &nbsp; Pizza Today: Why menu a cauliflower crust?&#8230;                                <a href="https://www.pizzatoday.com/news/pizza-headlines/pizza-goes-cauliflower-at-a-northern-ohio-pizzeria/" class="readmore"><span>Read More</span> &rsaquo;</a></p>
                              </div>  
                            </article>
                              <hr>
                                                      <article class="colums four row half-tab"> 
<p><span class="date">September 26, 2018</span> | <span class="cat"><a href="https://www.pizzatoday.com/news/pizza-expo-news/" rel="tag">Pizza Expo News</a></span></p>
 
                              <div class="media-right med">
                                <h2 class="article-headline-more"><a href="https://www.pizzatoday.com/news/pizza-expo-news/road-to-pizza-expo-pizza-expo-is-now-open-for-business/">Road to Pizza Expo: Pizza Expo is Now Open for Business</a></h2>
                                <p>Can you imagine a show floor larger than six football fields with nothing but pizza-related supplies, equipment and services? At the world’s largest all-pizza conference and tradeshow, you’ll see nearly 1,400 booths of products and services for your pizzeria all under one roof. Designed specifically for pizzeria owners and operators, there’s something for every attendee&#8230;                                <a href="https://www.pizzatoday.com/news/pizza-expo-news/road-to-pizza-expo-pizza-expo-is-now-open-for-business/" class="readmore"><span>Read More</span> &rsaquo;</a></p>
                              </div>  
                            </article>
                              <hr>
                                                      <article class="colums four row half-tab"> 
<p><span class="date"></span> | <span class="cat"><a href="https://www.pizzatoday.com/news/pizza-headlines/" rel="tag">Pizza Headlines</a></span></p>
 
                              <div class="media-right med">
                                <h2 class="article-headline-more"><a href="https://www.pizzatoday.com/news/pizza-headlines/expo-spotlight-ppne-its-show-time/">Expo Spotlight: PPNE &#8212; It’s Show Time</a></h2>
                                <p>If you haven’t already registered for Pizza &amp; Pasta Northeast, now is the time to go to PizzaAndPastaExpo.com and do so. This is your last chance this year to join more than 3,000 pizza professionals from the eastern U.S. and around the globe to SEE, SHOP, NETWORK, and LEARN at the largest pizza and pasta&#8230;                                <a href="https://www.pizzatoday.com/news/pizza-headlines/expo-spotlight-ppne-its-show-time/" class="readmore"><span>Read More</span> &rsaquo;</a></p>
                              </div>  
                            </article>
                              <hr>
                           
                    </div>
                  </section>                   
                </div>
            </div>
          </article>
        </section>              
          </div>
  </div>
<aside id="sidebar" class="row">
  <div class="ad-space row">
<div id='pizzatoday_300_Top'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_300_Top'); });
</script>
</div>

  </div>
  <div class="rc-content row rc-mz">
    <h3>Magazine</h3>
    <div class="flex-parent alignCenter start">
      <p><a href="http://www.pizzatoday.com/magazines/october-2018/"><img src="https://www.pizzatoday.com/wp-content/uploads/2018/09/FC_PIZ_1018_Cover200.jpg" style="width:150px;height:auto;"/></a></p>
      <p> <a href="https://rng.dragonforms.com/init.do?omedasite=RNG4_PLland" class="btn btn-shade">Subscribe</a> 
      <a href="http://www.pizzatoday.com/magazines/october-2018/" class="btn btn-shade">Latest Edition</a>
       <a href="http://www.pizzatoday.com/magazines/" class="dark center"><strong>Archives</strong></a></p>
    </div>
  </div>
  <div class="ad-space row">
<div id='pizzatoday_300_Middle1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_300_Middle1'); });
</script>
</div>
</div>
  <div class="rc-content row rc-ts">
    <h3>Trade Show</h3>
    <div>
      <p><a href="https://www.pizzaandpastaexpo.com/"><img src="https://www.pizzatoday.com/wp-content/uploads/2017/06/PizzaPastalogoHORZ.png"/></a></p>
      <p> <strong>OCTOBER 3-4, 2018 </strong><br/>
        ATLANTIC CITY CONVENTION CENTER<br/>
        <a href="https://www.pizzaandpastaexpo.com/"><strong>Find out more</strong></a> </p>
    </div>
  </div>
  <div class="ad-space row">
<div id='pizzatoday_300_Middle2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_300_Middle2'); });
</script>
</div>

</div>    
  <div class="rc-content row rc-nl">
    <h3>Quick Tips Newsletter</h3>
    <div>
      <p>Keep up with the latest trends, profit making ideas, hottest recipes, and more.</p>
	<a href="http://www.pizzatoday.com/quick-tips-newsletter/" class="btn btn-shade" style="width:60%">Sign Up</a>
      
       </div>
  </div>

  <div class="ad-space row">
<div id='pizzatoday_300_Bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_300_Bottom'); });
</script>
</div>

</div>
</aside></div>
<div class="adbottom-container">
<div class="btm-ad twelve">  
                         
                
                                             
     
     


<div id='pizzatoday_728_Bottom'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pizzatoday_728_Bottom'); });
</script>
</div>
</div>
</div>
<div class="footer-container">
  <footer class="container row">
    <div class="ten columns row">
        <p> <a href="https://www.pizzatoday.com/about-us">About Us</a> | <a href="http://mediakit.pizzatoday.com/" target="_blank">Media Kit</a> | <a href="http://www.nxtbook.com/fx/archives/view.php?id=9cda820c293681dafa21b724c1f61ee1" target="_blank">Digital Edition</a> | <a href="https://www.pizzatoday.com/contact-us">Contact Us</a> | 
        <a href="https://www.pizzatoday.com/site-map">Site Map</a> | <a href="https://www.pizzatoday.com/terms-of-use">Terms of Use</a> | <a href="https://www.pizzatoday.com/privacy-policy">Privacy Policy</a></p>
    </div>
    <div class="six columns">
     <p> © 2018 <a href="http://www.emeraldexpositions.com" target="_blank">Emerald Expositions, LLC</a>. All Rights Reserved.</p>
    </div>
  </footer>
</div>
<!-- End Document
  –––––––––––––––––––––––––––––––––––––––––––––––––– --> 
<script type='text/javascript' src='https://www.pizzatoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.pizzatoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pizzatoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pizzatoday.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.91'></script>
<script src="https://code.jquery.com/ui/1.10.0/jquery-ui.js"></script>
<script src="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/js/main.js"></script>
<script src="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/royalslider/jquery-1.8.3.min.js" ></script>
<link href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/royalslider/royalslider.css" rel="stylesheet">
<link href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/royalslider/skins/default/rs-default.css" rel="stylesheet">
<link href="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/css/custom-royalslider.css" rel="stylesheet">
<script>
jQuery(document).ready(function($) {
	jQuery('#article-slider .new-royalslider-1').royalSlider({
		template:'default',
		image_generation:{
			imageWidth:1600,imageHeight:470,thumbImageWidth:'',thumbImageHeight:''},
		thumbs:{thumbWidth:96,thumbHeight:72},
		autoPlay:{enabled:!0},
		block:{moveOffset:20,speed:800,delay:400},
		width:'100%',
		height:'',
		autoScaleSlider:!0,
		autoScaleSliderWidth:1600,
		autoScaleSliderHeight:470,
    deeplinking: {
    		// deep linking options go gere
    		enabled: true,
		change: true,
    		prefix: 'slider-'
    	},
    loop: false,
    imageScaleMode: 'fill',
    navigateByClick: true,
    numImagesToPreload:2,
    arrowsNav:true,
    arrowsNavAutoHide: true,
    autoScaleSlider:true,
    arrowsNavHideOnTouch: true,
    keyboardNavEnabled: true,	
    fadeinLoadedSlide: true,		
		autoHeight:!0,
		globalCaption:!0,
		navigateByClick:!1});
});
    jQuery(document).ready(function($) {
        // $('.royalSlider').each(function() {
            var slider = $('#article-slider .new-royalslider-1');
            var sliderInstance = slider.data('royalSlider');

            // if(sliderInstance) {
                // var slideCounter = $('<div class="rsSlideCount"></div>').appendTo( slider );

                var updCount = function () {
                    $('#article-slider .new-royalslider-1 .rsSlideCount').html( (sliderInstance.currSlideId+1) + ' of ' + sliderInstance.numSlides );
                }
                sliderInstance.ev.on('rsAfterSlideChange', updCount);
                updCount();
            // }

        // });
    });

</script>

<script>
jQuery(document).ready(function($) {
       $(function() {
	        $('#tabs').tabs();
        });
});		
    </script>
<script>$( ".wp-paginate li" ).first().addClass( "sp-first" );</script>
<script src="https://www.pizzatoday.com/wp-content/themes/pizza-today-2016-theme/royalslider/jquery.royalslider.min.js"></script>
<script>
$('a[href^="http://"]').not('a[href*=pizzatoday],a[href*=pizzaexpo],a[href*=pizzaandpastaexpo]').attr('target','_blank');
/*$('a[href^="http://"]').not('a[href*=http://www.pizzaexpo.com]').attr('target','_blank');
$('a[href^="http://"]').not('a[href*=http://mediakit.pizzatoday.com]').attr('target','_blank');*/
</script>

</body>
</html>    